LCDInfo.com

http://www.lcdinfo.com
It is currently Mon Dec 11, 2017 20:59

All times are UTC + 2 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Thu Nov 28, 2002 16:08 
Offline

Joined: Sun May 05, 2002 22:05
Posts: 2063
Location: Lappeenranta, Finland
I found some old screenshots of my overclocking experiments. These are taken sometime during 1999-2000. They brought up some nice memories. :D

Motherboard used in all these tests was Abit BX6-2 so there weren't too many FSB speeds to choose from.

Celeron 366@787 (FSB 66@143) using 4*80W peltiers to keep it cool.
Quote:
Image
As you can see it didn't work with L2 enabled at this speed.

Image
Motherboard Monitor's values. Voltage is "only" 2.75v and the processor temperature is -31C.


Celeron 366@760 using 4*80W peltiers.
Quote:
Image
L2 enabled this time.

Image
Voltage is still 2.75v but temperature needed is only -21C.

I have taken some benchmarks (sandra, pifast, prime95, 3dmark) run at this speed but couldn't find the screenshots anywhere. But it was "stable" as long as the temperature was kept low enough.

Below are some sandra shots at 735:
Image
Image


Slot1 Celeron 300A@558 with 2*80W peltiers if I remember correctly.
Quote:
Image

Image
3dmark benchmark using a TNT with core clocked at 90@125 and memory 110@142.


Celeron 566@1136 using 2*80W peltiers.
Quote:
Image

Image


Some misc. pictures
Quote:
Image

Image

Image
Nvidia Riva TNT and Matrox G200 compared.


Too bad I don't have that celeron 366 processor anymore. :wink:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 2 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group