LCDInfo.com

http://www.lcdinfo.com
It is currently Sat Sep 19, 2020 20:40

All times are UTC + 2 hours




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 16 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: DLPORTIO.SYS Ongelma
PostPosted: Tue Oct 22, 2002 20:52 
Terve!

ELikkä ongelmana on se, että kun koitan saada tuota toimaan alkaa huutamaan. tuosta otsikossa olevasta filusta --> laitettu system32/drivers hakemistoon, mutta silti huutta ja .dll filu on system32 hakemistossa.

Auttakaa joku viisaampi näitten juttujen kanssa oleva.


Top
  
 
 Post subject:
PostPosted: Tue Oct 22, 2002 21:43 
eli siis tuo valittaa ettei sys filua ole ladattu.


Top
  
 
 Post subject: Re: DLPORTIO.SYS Ongelma
PostPosted: Wed Oct 23, 2002 11:16 
Offline

Joined: Sun May 05, 2002 22:05
Posts: 2063
Location: Lappeenranta, Finland
sRAZ wrote:
Terve!

ELikkä ongelmana on se, että kun koitan saada tuota toimaan alkaa huutamaan. tuosta otsikossa olevasta filusta --> laitettu system32/drivers hakemistoon, mutta silti huutta ja .dll filu on system32 hakemistossa.

Auttakaa joku viisaampi näitten juttujen kanssa oleva.

No entä jos laitat nuo dlportio.sys ja dlportio.dll tiedostot suoraan lcdinfon hakemistoon ? Vai mitä ohjelmaa oikeastaan yrität käyttää ?

Parempi vaihtoehto voisi olla asentaa DLPortIO ajurit sen port95nt.exe:n avulla jonka jälkeen niitä ei itse tarvitse mihinkään kopioida.

Myös käyttis ja onko administrator oikeuksia vaikuttaa näihin eli millä käyttiksellä yrität tuota käyttää ?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Oct 23, 2002 18:17 
On koitettu tolla installerilla asentaan sun muta ei pelasta.

Olen koittanu laittaa lcdinfon hakemistoon nuita--> ei jeesaa.

Käyttis w2k + sp3 ja adminina olen asennellut.

eilen tuskailin ton kanssa pitkät tovit ja taas pitäisi aloittaa.

valittaa aina vaan.

ettei tuota ajuria ole ladattu jne.

loppuu kohta ideat


Top
  
 
 Post subject:
PostPosted: Wed Oct 23, 2002 18:26 
Offline

Joined: Sun May 05, 2002 22:05
Posts: 2063
Location: Lappeenranta, Finland
No nyt ei kyllä välähdä täälläkään missä tuo vika voisi olla. Ehkä tuo on jotain yksinkertaista jota en nyt vain tajua.

Yritätkö siis käyttää LCDInfoa vai jotain muuta ohjelmaa ?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Oct 23, 2002 19:21 
lcdinfoa ja olen koittanut muitakin mutta kaikki valittaa tosta samasta jutusta.

lcd info sanoo että could not open linx... driver ja taas powerlcd valittaa dlportio.sys device driver not loaded port i/o will have no effect.

eli siis kaikki pitäs olla asennettu ok ja on koitettu käsin ja asennus softilla tunkee tota dlportio.? juttuja mutta ie pelaa ei


Top
  
 
 Post subject:
PostPosted: Sat Oct 26, 2002 10:31 
can anyone help me?

Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7000
Date: 26.10.2002
Time: 1:54:59
User: N/A
Computer: PETERPAN
Description:
The DriverLINX Port I/O Driver service failed to start due to the following error:
The filename, directory name, or volume label syntax is incorrect.

i installed dl95nt package administrator account and i also checked system32 and system32/drivers folder an files is there.

I can't understand why this .... w2k don't load this files


Top
  
 
 Post subject:
PostPosted: Sun Oct 27, 2002 23:54 
Offline

Joined: Sun May 05, 2002 22:05
Posts: 2063
Location: Lappeenranta, Finland
Anonymous wrote:
can anyone help me?

Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7000
Date: 26.10.2002
Time: 1:54:59
User: N/A
Computer: PETERPAN
Description:
The DriverLINX Port I/O Driver service failed to start due to the following error:
The filename, directory name, or volume label syntax is incorrect.

i installed dl95nt package administrator account and i also checked system32 and system32/drivers folder an files is there.

I can't understand why this .... w2k don't load this files

Unfortunately I've never had problems like this and I don't know what's causing them or how to fix it. If you find a solution please post it here. I guess other having this same problem would be very grateful.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 28, 2002 19:23 
Offline

Joined: Sat Oct 26, 2002 11:08
Posts: 2
yes, i do that when i know what going wrong or something


Top
 Profile  
 
 Post subject:
PostPosted: Sun Nov 03, 2002 1:10 
Offline

Joined: Sat Oct 26, 2002 11:08
Posts: 2
nuin nytten sain sen toimaan ...

jouduin puukottaa rekisterin käsin kuntoon kirjoitti tuo valmis systeemi väärään paikkaan merkinnät.
siksi se ei suostunut lataamaan tuota .sys filua.

Enään on ongelmana saada tuo lcd näyttö toimiin lcdinfon kanssa


Top
 Profile  
 
 Post subject:
PostPosted: Wed Dec 11, 2002 23:04 
Voitko kertoa tarkemmin mitä teit. Mulla on just tuo sama ongelma.


Top
  
 
 Post subject:
PostPosted: Wed Dec 11, 2002 23:57 
Offline

Joined: Thu Oct 24, 2002 2:24
Posts: 64
Location: Lisboa , Portugal
Welll , i would like to help a litle bit , but unfrotunatly i onle understand english :P

So, if there's anything i can help on please wirte in english if posible :wink:

Samtech

_________________
The Power is Within your Hands ,use it wisely...
Image
XP 2000+
A7N8X Dlx
256 Mb DDR PC3200 OCZ
GF 4 Ti 4200 128 DDR
180 Gb
Studio PCTV Pro


Top
 Profile  
 
 Post subject:
PostPosted: Thu Dec 12, 2002 0:20 
Offline

Joined: Sun May 05, 2002 22:05
Posts: 2063
Location: Lappeenranta, Finland
samtech wrote:
Welll , i would like to help a litle bit , but unfrotunatly i onle understand english :P

The basic problem here is that some people are having problems loading the DLPortIO driver so any program using this driver won't work.

sRAZ solved the problem by modifying the registry by hand because for some the reason the installer? writes the things in wrong place.

Marko was asking for some more specific advice how to do that.

It seems that there have been some problems with DLPortIO in others forums too but I can't remember of any solutions. Anyone ? Maybe sRAZ could come to tell more precisely what he did.

btw.
samtech, you should post your inverted lcd pictures here so that others could enjoy of them too ;)
http://www.lcdgallery.net


Top
 Profile  
 
 Post subject:
PostPosted: Tue Dec 17, 2002 12:31 
Offline

Joined: Sun May 05, 2002 22:05
Posts: 2063
Location: Lappeenranta, Finland
One thing to try if you are having this problem:

Download this package: http://www.skippari.net/lcd/DLPortIO.zip
In the install directory is install.exe. This is alternate installer for DLPortIO drivers that has solved the problem for some people.

If you try this installer and it solves the problem, please report it here.


Top
 Profile  
 
 Post subject: dlportio-problem
PostPosted: Sat Jan 18, 2003 8:44 
Hi Guru,

this didn't help me, still appears the same message: "dlportio.sys, device driver not loaded, port I/O will have no effect".

I renamed first old ones (dlportio.sys, dlportio.dll) and run the zip.
then i checked the register with regedit and all seems to be OK.
but, again the same message, when booting the PC.
regards
tinozotti

Henri wrote:
One thing to try if you are having this problem:

Download this package: http://www.skippari.net/lcd/DLPortIO.zip
In the install directory is install.exe. This is alternate installer for DLPortIO drivers that has solved the problem for some people.

If you try this installer and it solves the problem, please report it here.


Top
  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 16 posts ]  Go to page 1, 2  Next

All times are UTC + 2 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group