LCDInfo.com

http://www.lcdinfo.com
It is currently Sun Jul 22, 2018 18:48

All times are UTC + 2 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Wed May 14, 2008 23:46 
Offline

Joined: Wed May 14, 2008 23:38
Posts: 3
Hello everyone,

Am having problems running a nokia 6100 lcd with msp430f2618.

i have modified the code given in

http://electronique.marcel.free.fr/LCD% ... leurs.html

appropriately to fit into msp430f2618. But things dont seem to work.

First of all the LCD pin configuration given in the above site did not match mine, though i had a similar looking lcd display. i could find that it was mirrored. In my case the backlight was on pin 1 (vled+) and pin 2 (vled-).

I have connected pins vdisp and vdig to 3.3v.

i have connected sda and clk directly to msp spi pins. and given cd and reset to gpio pins of msp430.

But i dont get anythin on the screen except for the backlight.

could someone please help me on this? I am on a tight schedule and i have been struggling for a few months with this problem.

Regards and thanks,
Mohammed shareef


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 2 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group